Ищетсо пациент для тестов!

Ищетсо пациент для тестов!

Давно я хочу сделать бенчмарк и показать как влияют те или иные конфигурации серверного окружения на скорость работы магазина.
Для этого мне нужен боевой рабочий магазин, без модулей с IONCUBE на VPS с ISP5, и еще желательно на Opencart 1.5  и с количеством товаров хотя бы тысяч 10.

Почему без ioncube, потому что php 7.2  его пока не поддерживает и модулепейсатели не поддерживают. А php 7.2 получилась пиздец пиздец пиздец быстрая.

Вот у меня большое желание перебрать все версии php начиная с 5.3, повключать-повыключать opcache, потыркать memcache и в различных связках показать разницу во времени генерации страниц на одном и том же движке.

Почему желательно на 1.5 — потому что в нем нет autoload-механизма, который крепко подгружает систему и очень зависим от файловой системы.

Хуйнаныр(12)Очко(0)

Запостить высер

13 Высеров на "Ищетсо пациент для тестов!"

Стучать мне на мыло
avatar

Сортировать:   Свежие | Тухлые | Хуйнанырные
Алексей
робот-вертер
Алексей
16 дней 14 часов назад

7.2 быстрый. но его преимущество не так заметно перед 7.0\7.1

https://habrahabr.ru/company/mailru/blog/350686/

Делал подобный тесты для Opencart?

kabantejay
робот-вертер
kabantejay
16 дней 7 часов назад

autoload зло?

prohogij
робот-вертер
prohogij
13 дней 7 часов назад

а как Yoda относится к ispManager-у? в нём как раз можно переключать версии пхп. Или ispManager дополнительно значимо грузит систему?

liyar
робот-вертер
liyar
9 дней 1 час назад

про тесты написал в скайп

wpDiscuz